The Makers of FDR®

August 10, 2006

INNOVATION DATA PROCESSING ANNOUNCEMENTS

z/OS 1.8 will be GA from IBM on September 29, 2006. Before you install z/OS 1.8, please check the link below for any additional updates that might be required to insure compatibility with the Innovation products and z/OS 1.8

For better readability and future updates, please click on this link http://www.innovationdp.fdr.com/osreq.cfm

Latest Product Release Information

This table shows, for each current release of z/OS, the minimum levels of each Innovation product that should be installed. Use the table when upgrading your z/OS system, to verify that you have the correct Innovation software in use. If not, you should install the latest version. If you already are using the indicated minimum level, you may wish to install the latest version anyway in conjunction with the Operating System upgrade. If not, please review the Product Notes that follow the table for fixes that may be required depending on the hardware and software in use at your installation.

To obtain any of the fixes mentioned on this page, click on the left on “FTP Login” under Technical Center, and enter your access code on the FTP Login page. If you don't have an access code, you can obtain one by clicking on "Register for FTP Site Access" on the FTP Login page. Within the FTP site, go to the directory Public/Download, and then FDR_V54 for FDR V5.4 fixes, or the appropriate directory for fixes for other products.

NOTE: While prior versions might still work, the versions listed below are the minimum supported versions.

Innovation Data Processing - LATEST VERSIONS

  z/OS 1.1 - 1.6 z/OS 1.7-1.8  
PRODUCT Minimum Minimum Latest Version
FDR
V5.4/40
V5.4/50
V5.4/56
COMPAKTOR
V5.4/40
V5.4/50
V5.4/56
ABR
V5.4/40
V5.4/50
V5.4/56
FDRCRYPT
V5.4/50
V5.4/50
V5.4/56
FDREPORT
V5.4/40
V5.4/50
V5.4/56
FDRINSTANT
V5.4/40
V5.4/50
V5.4/56
FDRCLONE/FDRDRP
V5.4/40
V5.4/50
V5.4/56
FDRREORG
V5.4/40
V5.4/50
V5.4/56
FDRPAS
V5.4/50
V5.4/50*
V5.4/56
FDRERASE
V5.4/50
V5.4/50
V5.4/50
FDRSOS
V5.4/41
V5.4/41
V5.4/56
FATS/FATAR/FATSCOPY
V4.8/41
V4.8/45
V4.8/51
IAM
V8.0/28
V8.0/33
V8.1/04
UPSTREAM CLIENT
V3.4.0
V3.4.0
V3.4.0.H
UPSTREAM zSeries & OS/390
V3.4.0
V3.4.0
V3.4.0
UPSTREAM Reservoir
-
-
V3.4.0.H


z/OS 1.8 will be GA from IBM on September 29, 2006. Before you install it, please check this page for updates to required levels or fixes.

You may need to apply additional fixes to Innovation products for particular situations as shown in the notes below. If your level of the indicated product is at or above the level indicated as “included in Vx.x/ll” then you already have the fix. If not, you can download and apply the fix, or install a higher version of the product.


FDR PRODUCT NOTES
  1. Support for z/OS 1.7:
    z/OS 1.7 contains several changes which required major changes in FDR, so FDR V5.4 level 50 is required for most FDR components when run on z/OS 1.7 or higher. These changes include: update protection for captured UCBs, changes in VSAM control blocks and large sequential data set support (over 65535 tracks, requested with DSNTYPE=LARGE). Although some of these changes can be turned off with PARMLIB options, Innovation does not recommend running earlier levels of FDR on z/OS 1.7.
  2. ABR users on z/OS 1.7 or 1.8: you must install the fixes for these IBM APARs to solve a problem where ABR data set backup records may be lost:
              OA17290   OA17365   OA17370
  3. Support for very large disks (up to 65520 cylinders):
    IBM supports disk volumes up to 65520 cylinders with the proper hardware and software support installed. FDR supports such very large disks in V5.4/42 or higher. FDR will identify these disks in messages as “3390-54”.
  4. ABR users who use the ISPF component of z/OS 1.5 or above may need to install the PTF for IBM APARs OA10599 or OA15498, plus the following fixes for ABR:
              P544000 for V5.4 Level 40 (included in V 5.4/41 and above)
              P544124 for V5.4 Levels 40-42 (included in V5.4/43 and above)
              P544327 for V5.4 Levels 40-43 (included in V5.4/50 and above)
  5. FDRINSTANT users who install an EMC Symmetrix DMX subsystem must install V5.4/41 or above.
FDRPAS PRODUCT NOTES
  1. FDRPAS users running z/OS 1.6 on a z9-109 processor with the IBM APARs to enable MIDAW support applied, or z/OS 1.7, must use FDRPAS V5.4 level 50 or above. Prior levels of FDRPAS are not supported on a z9-109 system enabled for MIDAWs.
  2. * z/OS 1.7 users must run FDRPAS V5.4 level 50 or higher. FDRPAS users installing z/OS 1.8 must install FDRPAS V5.4 level 56 or apply zap P-54.5514 to level 55.
FATS PRODUCT NOTES
  1. IBM 3592 tape system support is incorporated in FATAR at V4.8.33 and higher and in FATS at V4.8.40. IBM TS1120(3592_E05) tape system support is incorporated in FATS/FATAR at V4.8.50 and higher.
  2. FATS users who install z/OS 1.7 or higher should install V4.8.41 or 42 and apply zap P484088 or install V4.8.45 or higher.
IAM PRODUCT NOTES
  1. Support for z/OS 1.8. IAM V8.0/33 or higher, or IAM V8.1/04 or higher is the minimum level required to run under z/OS 1.8. If use of the Large Format Sequential datasets for IAM is desired then IAM V8.1/04 or higher is required.
UPSTREAM MVS PRODUCT NOTES
  1. UPSTREAM/MVS users who install z/OS 1.7 must install UPSTREAM/MVS V3.4.0.
  2. Customers running OS/390 releases prior to V2.10 (e.g., 2.9, 2.8) cannot upgrade to Upstream/MVS V3.4.0 or higher. These OS/390 releases are no longer supported by IBM.